Agent > Using Whisbi from a mobile device > Minimum requirements

Minimum requirements

To start with Whisbi One to One sessions, you will need a compatible device that runs one of the following Operating System:

iOS 8.0+ Download the App from the App Store.

Android 5.0+ Download the App from the Google Play Store.

You can also find the App by searching “Whisbi